Перейти к содержимому


Фотография

Ошибка запуска клиента


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 8

#1 KLevEr

KLevEr

    Пришедший

  • Жители HomeNet
  • 64 сообщений

Отправлено 15 June 2010 - 11:57

Решил немного прогрейдить комп: поставил немного помощнее видюху(радик 3700->5750), винт на терабайт добавил, винду на него перенес, дрова получились почти все новые(ставил и с диска и новые качал вер9.6 и 10). Запускаю себе вов и на тебе-почти сразу(видимо, когда инициализируется графика) выдает ошибку запуска! Ну ладно, вернул старую видюху, перегрузился со старой винды(со старыми дровами, но поставленные повторно)-все равно тоже самое. Ставил все Microsoft Visual C++ 2008 Redistributable со http://outland.academ.org/start/ . ДиректХ новый качал(даже 3 версии пробовал)-старый дистриб удалил к сожалению. В чем вообще может быть проблема? У меня идеи закончились sad.gif

#2 snl

snl

    Местный

  • Жители HomeNet
  • PipPip
  • 754 сообщений

Отправлено 15 June 2010 - 15:12

http://hnet.wowacade...ow.exe.manifest , мне помогло...

#3 KLevEr

KLevEr

    Пришедший

  • Жители HomeNet
  • 64 сообщений

Отправлено 15 June 2010 - 18:36

Не, не помогает.
Нашел в логах такое(нет, чтобы сразу туда заглянуть!):
6/15 19:30:36.546 - DSPBufferSize = AUTO DETECT
6/15 19:30:36.578 - Detected Control Panel Speaker Mode = STEREO
6/15 19:30:36.625 - Setting WoW Speaker Mode to STEREO
6/15 19:30:36.656 -######## FMOD ERROR! (err 25) Unsupported file or audio format.
6/15 19:30:36.656 .\SoundEngine.cpp(2840)
6/15 19:30:36.687 -################################################################################
###########
6/15 19:30:36.718 -######## FMOD ERROR! (err 25) Unsupported file or audio format.
6/15 19:30:36.718 -######## ERROR INITIALIZING. ALL GAME SOUND DISABLED.
6/15 19:30:36.718 .\SoundEngine.cpp(2841)
6/15 19:30:36.765 -################################################################################
###########
6/15 19:30:36.796 => Game Sound Init Failed.

Пошел дрова на звук искать.. Хотя звук в системе есть!

#4 KLevEr

KLevEr

    Пришедший

  • Жители HomeNet
  • 64 сообщений

Отправлено 15 June 2010 - 18:48

[]

Сообщение отредактировал KLevEr: 15 June 2010 - 18:57


#5 KLevEr

KLevEr

    Пришедший

  • Жители HomeNet
  • 64 сообщений

Отправлено 15 June 2010 - 19:06

Хмм..сам вов.ехе запускается с ошибкой, а ярлык-нормально. вирусни вроде бы нет.. аутленд версию 3.3.3 чтоли не воспринимает?

#6 Black_Jack

Black_Jack

    0_0

  • Жители HomeNet
  • PipPipPip
  • 1,782 сообщений

Отправлено 15 June 2010 - 19:08

Это знак! biggrin.gif

#7 KLevEr

KLevEr

    Пришедший

  • Жители HomeNet
  • 64 сообщений

Отправлено 15 June 2010 - 19:21

а я не на аутленде играл оказывается smile.gif о, нашел свой старый серв! все норм, за исключением звука-его нет)) ну это, думаю, я и сам добью.. Вот так поговоришь сам с собой-и все легко решается wink.gif

Сообщение отредактировал KLevEr: 15 June 2010 - 19:30


#8 KLevEr

KLevEr

    Пришедший

  • Жители HomeNet
  • 64 сообщений

Отправлено 15 June 2010 - 20:08

Итак, монолог продолжается..установил последние дрова на звук, перегрузил комп-и вов опять сразу вылетает! Похоже это и вправду знак..подождать еще полгодика-может еще идея прийдет))

#9 Иван Грозный

Иван Грозный

    Обитатель

  • Жители HomeNet
  • PipPipPipPip
  • 2,075 сообщений

Отправлено 03 August 2010 - 11:58

У меня другая проблема.... wow.exe выдает ошибку =)
ERROR#132 (0x85100084) Fatal Exception
Program C:\ ... (путь)...\ wow.exe
Exception: 0xC000005 (ACCESS_VIOLATION) at 001 B:008d2412

The instruction at "0x008D2412" referenced memory at "0x0000000"
The memory could not be "read".




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных